Announcement Announcement Module
Collapse
No announcement yet.
Advisory - Buffer Overflow Vulnerability in Adobe Illustrator CS6 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Advisory - Buffer Overflow Vulnerability in Adobe Illustrator CS6

    Buffer Overflow Vulnerability in Adobe Illustrator CS6

    Severity Rating : Medium

    Systems Affected
    • Adobe Illustrator for CS6 version 16.2.1 and earlier for Windows (subscription)
    • Adobe Illustrator for CS6 version 16.2.1 and earlier for Macintosh (subscription)
    • Adobe Illustrator for CS6 version 16.0.3 and earlier for Windows (non-subscription)
    • Adobe Illustrator for CS6 version 16.0.4 and earlier for Macintosh (non-subscription)

    Overview
    Stack-based Buffer overflow vulnerability has been reported in Adobe Illustrator CS6 due to unspecified errors which allow an unauthenticated remote attacker to gain system access and execute arbitrary code with the privileges of the current logged in user.

    Description
    This vulnerability exists due to unspecified errors in Adobe Illustrator CS6.
    A remote attacker could exploit this vulnerability to gain system access and execute arbitrary remote code.
    Successful exploitation of this vulnerability could allow an unauthenticated remote attacker to execute arbitrary code on the targeted system with the privileges of the current logged in user.

    Solution
    Apply appropriate patches as mentioned in Adobe Security Bulletin APSB14-11.

    Vendor information
    Adobe
    http://helpx.adobe.com/security/prod...apsb14-11.html

    References:
    Security Focus:
    http://www.securityfocus.com/bid/67359/

    Securelist:
    http://www.securelist.com/en/advisories/58063
Tag Cloud Tag Cloud Module
Collapse
Working...
X