Announcement Announcement Module
Collapse
No announcement yet.
revslider WordPress plugin vulnerability Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • revslider WordPress plugin vulnerability

    Hello,

    There is a new vulnerability found in the revslider WordPress plugin. This was specifically for version 4.1.4. This vulnerability has been actively used to infect WordPress websites. Please update the plugin to the latest version to secure the Wordpress website. Also keep update the Wordpress version as well.
Tag Cloud Tag Cloud Module
Collapse
Working...
X