Announcement Announcement Module
Collapse
No announcement yet.
Apache booster - 403 Forbidden error Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Apache booster - 403 Forbidden error

    I am getting the following errors in browser, while loading the domains in my server after installing apache booster . Please suggest some solution for this issue
    -----------------------
    Forbidden
    You don't have permission to access / on this server.

    Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
    ----------------------

  • #2
    The above mentioned issue can be rectified by setting the FollowSymLinks options in the rewrite rule section of the .htaccess file in the document root of the domain just as shown below. FollowSymLinks is a directive in your web server configuration that tells your web server to follow so called symbolic links.

    -------------------------
    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    Options +FollowSymLinks
    </IfModule>

    # END WordPress
    -------------------------

    Comment

    Working...
    X